当前位置 :主页 > 个人新闻 >

资讯中心

[求助] 谁知道怎么给老版本的服务器配置imagick跟memc
* 来源 :http://www.jiushiguang.net * 作者 : * 发表时间 : 2016-11-27 00:01 * 浏览 :
在Win2003的机器上,三季度同时入驻,PHP 5.2.5跟Apache 2.2.15上,Discuz的版本是X3.2。

memcached已经打开了,然而没找到匹配的版本安装,检察机关出示了相干证据。imagick应该也是同样的问题吧。

不知道有人成功配置imagick跟memcached,求教下,感谢!

[06-Oct-2016 16:53:08] PHP Warning:  PHP Startup: Unable to load dynamic library 'D:\Program Files\PHP\ext\php_imagick.dll' - 找不到指定的程序。

in Unknown on line 0

[06-Oct-2016 16:53:08] PHP Warning:  PHP Startup: Unable to load dynamic library 'D:\Program Files\PHP\ext\php_imagick.dll' - 找不到指定的程序。

in Unknown on line 0

服务器系统及 PHPWINNT / PHP v5.2.5
服务器软件Apache/2.2.15 (Win32)